Unifix knowledge database - The original one

Dashboard - News - Search - List - About - Admin


Setting up NAT on Cisco 1760

Author:mike - Sun Sep 16 23:25:20 2007

Using 1011 out of 29688 bytes
!
! Last configuration change at 17:30:36 UTC Fri Feb 24 2006
! NVRAM config last updated at 17:32:38 UTC Fri Feb 24 2006
!
version 12.2
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname bgw.sk.mcn.dk
!
logging queue-limit 100
!
ip subnet-zero
!
bridge irb
!
interface ATM0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl equipment-type CPE
 dsl operating-mode GSHDSL symmetric annex A
 dsl linerate AUTO
!
interface FastEthernet0/0
 ip address 192.168.123.1 255.255.255.0
 ip nat inside
 no ip mroute-cache
 speed auto
!
interface Ethernet1/0
 ip address dhcp
 ip nat outside
 half-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
no ip http server
no ip http secure-server
!
access-list 1 permit 192.0.0.0 0.255.255.255
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end

bgw.sk.mcn.dk#
Copyright(c) Unifix.org 2002-2011


Dashboard - News - Search - List - About - Admin
 
Powered by Mikjaer Consulting Solutions - Hosted by Specialhosting.dk