Unifix knowledge database - The original one

Dashboard - News - Search - List - About - Admin


Cisco 1760 config: NAT from 10mbit wan interface to 100mbit lan interface with DHCP Server

Author:mike - Wed Sep 26 17:19:46 2007

Using 1334 out of 29688 bytes
!
! Last configuration change at 08:57:51 UTC Sat Mar 4 2006
! NVRAM config last updated at 09:00:05 UTC Sat Mar 4 2006
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname bgw.sk.mcn.dk
!
logging queue-limit 100
enable secret 5 $1$S3CR3TSH1t
enable password SecretShit
!
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.200
ip dhcp excluded-address 192.168.1.250 192.168.1.255
!
ip dhcp pool 192.168.1.0/24
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1 
   dns-server 217.195.176.77 217.195.176.76 
   domain-name sk.mcn.dk
!
!
!
! 
!
!
bridge irb
!
!
interface ATM0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl equipment-type CPE
 dsl operating-mode GSHDSL symmetric annex A
 dsl linerate AUTO
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 no ip mroute-cache
 speed auto
 full-duplex
!
interface Ethernet1/0
 ip address dhcp
 ip nat outside
 full-duplex
!
ip nat inside source list 1 interface Ethernet1/0 overload
ip classless
no ip http server
no ip http secure-server
!
!
!
access-list 1 permit 192.0.0.0 0.255.255.255
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
line aux 0
line vty 0 4
 password SecretShit
 login
!         
no scheduler allocate
en
Copyright(c) Unifix.org 2002-2011


Dashboard - News - Search - List - About - Admin
 
Powered by Mikjaer Consulting Solutions - Hosted by Specialhosting.dk